Go Back   oOple.com Forums > Members List

Peakey Peakey is offline

Awesome Admin

Visitor Messages

Showing Visitor Messages 11 to 20 of 26
  1. KawasakiA1
    27-05-2018
    KawasakiA1
    Hi, I put an ad for sale Team Losi xxx but you deleted due to no photos but your site would not allow me to attach any photos and i did send you a question relating to this ??
  2. cannonballmac
    24-04-2018
    cannonballmac
    Aye ok, is there an issue with the upload feature for the site?

    When it's a new kit I didn't think it would be an issue as it's NIB there nothing to see. I'll mind that for the future.
  3. cannonballmac
    24-04-2018
    cannonballmac
    Couldn't add pictures through the upload feature.
  4. ethanspedding
    16-03-2018
    ethanspedding
    Seems a bit harsh to delete my post when I have given people the chance to email me for photos. The website struggles to accept even the most basic of photo uploads and seems to not be a small issue as I can see from others comments.
    The hosting sites all require a sign up and time to get working. Was emailed photos not acceptable???
    (Note: I got the error message several times when changing resolutions on a higher spec phone - iPhone X.)
  5. Chriso
    03-03-2018
    Chriso
    Ok but i didnt do anything different to when i addedthe speedo for sale?

    Why would it work for that one but not this one..

    Ill have another go when i get home
  6. Chriso
    03-03-2018
    Chriso
    Mate i tried to add photos but all i got was errors.... it worked the other day when i added the speedo so i guess its a problem with this site, can you please tell me if this is now fixed?
  7. Gavin Collingwood
    20-02-2018
    Gavin Collingwood
    I've done it again now. Message me if there's any problem
    Gav
  8. Gavin Collingwood
    20-02-2018
    Gavin Collingwood
    Mate why has my post been deleted??? I had loads of photos????
  9. Lozi
    10-02-2018
    Lozi
    There was photos on my thread you deleted : edit sorry I’ve been told they were on there but not loading but harsh it’s not like I just didn’t bother
  10. arvi
    26-12-2017
    arvi
    Hello

    I haven’t used Opel for about 4 yrs and I can remember my username and password but I cannot seem to post a reply to a for sale item . Is that feature disabled on my account and if so please could you enable it. Thx

    Regards
    Arvi

About Me

Statistics

Total Posts
Visitor Messages
General Information
  • Join Date: 16-12-2013
  • Referrals: 1

Friends

Showing Friends 1 to 7 of 7

All times are GMT. The time now is 03:31 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
oOple.com