oOple.com Forums

oOple.com Forums (http://www.oople.com/forums/index.php)
-   Electrics (http://www.oople.com/forums/forumdisplay.php?f=26)
-   -   Futaba 4grs glitching (http://www.oople.com/forums/showthread.php?t=201944)

Bigdawgracer 24-02-2019 05:35 PM

Futaba 4grs glitching
 
Hi All,

Just come back from a 1/10 race day and my car has been ‘glitching’ all day.

It seems to be loss of radio signal for a second at the furthest point on track and occasionally the brakes will come on for no reason........really odd and frustrating.

Radio is a 6 month old Futaba 4Grs, that has worked fine until today......
SRT servo and Maclan electrics.

I had similar issues with my nitro last week so can only assume some issue with the transmitter?

Anyone had similar issues or any useful advice to give?

Yorkiebar 26-02-2019 10:42 AM

Are you using the 304SB receiver? If not already you could put it in telemetry mode and keep an eye on the reported signal strength as you go round the track. It could be something as daft as a faulty or broken antenna wire on either the Tx or Rx.

Brakes coming on is a sign of loss of signal if you've set the failsafe to dead stick. Brown out of the Rx can possibly be ruled out if the same is happening in the nitro - is that with a different Rx?

Last thing that pops in my head is Tx batteries - if using dry cells make sure it's set to that in the menu, or if rechargeable then similar.

Bigdawgracer 26-02-2019 05:45 PM

Hi Yorkie,

Thanks for the reply.

Nitro is running a different Rx but may have ‘brown out’ issues with the servos in there.

Tx runs lipos and I tried 2 packs with the same result.

I have since discovered a blob of solder wedged between c terminal and the motor body which may or may not be the cause........

Yorkiebar 26-02-2019 06:56 PM

When you say lipo in the Tx, do you mean a LiFe pack? a lipo will be too high voltage at 7.4V - the T4GRS runs on 6V, but you can get away with a 6.6V LiFe, or you can use the 5xNiMh pack. Also check the battery type on the Tx is definitely set to the type you have, DRY4, NIMH5 OR LIFE2 - it's in the System menu.

Solder blob may have been putting the ESC into short protection - did you notice if you still had steering when glitching or did everything stop?


All times are GMT. The time now is 05:49 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
oOple.com