Go Back   oOple.com Forums > General > The PlayGround > REAL 1:1 Cars

Reply
 
Thread Tools Display Modes
  #1  
Old 17-01-2015
xyz05 xyz05 is offline
Member
 
Join Date: Jan 2013
Posts: 127
Default Help needed. freelander 1 (53plate). TD4

Hi, thank you for looking.
My TC and hill decent light are constantly on. I plugged in a trailer light board and it's been like that since. As a result, I have no reverse lights and no brake lights. I've changed the foot brake switch and had the diagnosis machine reset the truck. TC light and hill decent light came back on. If there is someone who can help, I will be very grateful. Regards.
Reply With Quote
  #2  
Old 18-01-2015
luniemiester's Avatar
luniemiester luniemiester is offline
Senior Member
 
Join Date: Jul 2009
Location: Birmingham UK
Posts: 377
Default

Have a read through this thread

http://www.landyzone.co.uk/lz/f9/hdc...hts-46193.html
__________________
Luniemiester drives:

Schumacher KF2SE
Hobbywing - Reedy
Sanwa MT-4S
Savox servos
Nanotech batteries

Kits and parts supplied by:
http://www.rccarshop.co.uk/


My Feedback thread: http://www.oople.com/forums/showthre...945#post691945
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 03:07 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
oOple.com