Go Back   oOple.com Forums > Car Talk > Team Durango

Reply
 
Thread Tools Display Modes
  #1  
Old 11-11-2011
4_cell_racer's Avatar
4_cell_racer 4_cell_racer is offline
Senior Member
 
Join Date: Jul 2007
Location: Stoke on Trent
Posts: 728
Default Some advice/help please

Raced my 210 tonight (2nd time) and had some problems with steering!

Last week it worked perfect full lock both slow and high speed... Yet tonight I had hardly any steering coming into a hairpin :-/ slow speed lock is still there but high speed it's like I've turned the throw down to 20% understeer city

I don't use the std servo horn, I'm running a kimbrough servo saver.

I've also noticed that I can have a fair bit of high speed wheel wobble :-/
Reply With Quote
  #2  
Old 11-11-2011
bigred5765's Avatar
bigred5765 bigred5765 is offline
Lion-O - King of the Thundercats
 
Join Date: Mar 2006
Location: chorley
Posts: 8,474
Send a message via MSN to bigred5765 Send a message via Skype™ to bigred5765
Default

you've answered your own problem then i would say, REMOVE THE SERVO SAVER,
__________________
Mattys the driver,my names carl
Reply With Quote
  #3  
Old 11-11-2011
4_cell_racer's Avatar
4_cell_racer 4_cell_racer is offline
Senior Member
 
Join Date: Jul 2007
Location: Stoke on Trent
Posts: 728
Default

Carl if the servo saver is the problem why didn't the lack of steering show last week?

I only put the servo save on cos I heard stories that the servo I'm using (savox 1251 low profile) ain't up to the job :-/
Reply With Quote
  #4  
Old 12-11-2011
bigred5765's Avatar
bigred5765 bigred5765 is offline
Lion-O - King of the Thundercats
 
Join Date: Mar 2006
Location: chorley
Posts: 8,474
Send a message via MSN to bigred5765 Send a message via Skype™ to bigred5765
Default

could be a million things
springs gone soft in it,
your driving it harder
__________________
Mattys the driver,my names carl
Reply With Quote
  #5  
Old 12-11-2011
wacattack's Avatar
wacattack wacattack is offline
Senior Member
 
Join Date: Jun 2006
Location: Leeds
Posts: 955
Default

If all the steering components haven't worked loose, them the only way you can get wobble is through the servo saver. Check the tensioner hasn't worked loose
__________________

MB Models....Team Durango....Telsshells....韦恩是一个无线电遥控赛车上帝,克雷格是同性恋
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:42 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
oOple.com