Go Back   oOple.com Forums > Car Talk > General Car Talk

Reply
 
Thread Tools Display Modes
  #1  
Old 27-11-2018
T0mmy T0mmy is offline
New Member
 
Join Date: Oct 2016
Posts: 23
Default Sanwa mt4 just won't turn on.

Hi. Just had my transmitter on in kitchen doing some bits and all was working throttle and steering as it should. I turned it off. After a few mins could of done with it turning on and it wouldn't. So thought it must be the batterys. 4 AA's so changed them. Still nothing. Any suggestions?
Reply With Quote
  #2  
Old 27-11-2018
MiCk B.'s Avatar
MiCk B. MiCk B. is offline
oOple Advertiser
 
Join Date: Nov 2006
Location: Dublin, Ireland
Posts: 1,366
Default

Hi,


Don't know the MT4 very well.
But are the AA batteries in a removal cradle?


Is there a connector on the end of the cradle that holds the AA batteries?
If there is can you check the voltage at the connector.


MiCk B. :-)
__________________
http://www.dublinmodelracing.com/
(Off-road racing in Dublin)

http://www.p-dubracing.co.uk
(Stocking: 8Racing / AVID / GHEA / Xpert Racing / Factory R/C / Alton Design Innovations)

http://www.msdmodels.ie/
(Trackside and on-line RC supplies.)

Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 06:33 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
oOple.com