Go Back   oOple.com Forums > Car Talk > Team Associated

Reply
 
Thread Tools Display Modes
  #1  
Old 01-12-2014
Dkfream's Avatar
Dkfream Dkfream is offline
Senior Member
 
Join Date: Apr 2014
Location: co durham
Posts: 520
Default B44.3 new build but seems noisey

Hi, just finished building a B44.3 and it seems very noisey, noise seems to be mainly from centre diff but front and rear also louder than I expected( louder than my K1 aero I built ), has anyone else found this and will it become quieter as time passes and it gets run in, seem to be able to hear the metal gears a lot, did put the correct amount of oil in and coated the outer drive with black grease,

Any advice will be helpful
__________________
Schumacher K2
Schumacher KC
Hobbywing XR10 Pro V4 - Xerun V10 - Sanwa - Highest HV



www.racing-cars.com
Reply With Quote
  #2  
Old 01-12-2014
K-Brewer K-Brewer is offline
Mad Member
 
Join Date: Dec 2012
Location: in a pineapple under the sea
Posts: 1,105
Default

Quote:
Originally Posted by Dkfream View Post
Hi, just finished building a B44.3 and it seems very noisey, noise seems to be mainly from centre diff but front and rear also louder than I expected( louder than my K1 aero I built ), has anyone else found this and will it become quieter as time passes and it gets run in, seem to be able to hear the metal gears a lot, did put the correct amount of oil in and coated the outer drive with black grease,

Any advice will be helpful

Don't quote me on this but Yoko na only joking, not sure but I think I heard something about Chris Clarke adding another shim somewhere on centre diff??
Reply With Quote
  #3  
Old 01-12-2014
Noob's Avatar
Noob Noob is offline
Senior Member
 
Join Date: May 2014
Location: why aye
Posts: 377
Default

See the message I sent earlier, you did shim it by the book ?
Mine was smooth from the start but the centre diff out drives make a metallic tinking noise,it's normal.
__________________

Last edited by Noob; 01-12-2014 at 10:39 PM.
Reply With Quote
  #4  
Old 01-12-2014
Dkfream's Avatar
Dkfream Dkfream is offline
Senior Member
 
Join Date: Apr 2014
Location: co durham
Posts: 520
Default

Yes Jason and mine makes the same metallic noise, you can have a listen on Friday for me and see what you think,
__________________
Schumacher K2
Schumacher KC
Hobbywing XR10 Pro V4 - Xerun V10 - Sanwa - Highest HV



www.racing-cars.com
Reply With Quote
  #5  
Old 04-12-2014
milesallen's Avatar
milesallen milesallen is offline
Member
 
Join Date: Sep 2014
Posts: 87
Default

i've got one, only run it twice, its very metallic, drivetrain runs free enough though, my initial reaction was there was something wrong, so double checked everything. Setup as the manual apart from the grub screws in the drive shafts that don't seem to appear in the instructions,

Goes well, used once outdoor for 1 heat and some practice and indoor on a very very tight track for 3 heats so not really run in yet. seems very metallic compared to my 2WD great cars though.

We will all have to wait and see if there are any weak points, running mine shorty pack config
Reply With Quote
  #6  
Old 04-12-2014
Noob's Avatar
Noob Noob is offline
Senior Member
 
Join Date: May 2014
Location: why aye
Posts: 377
Default

I have read about a fix for that metallic noise but its from the centre diff outdrives it isn't a real problem.
__________________
Reply With Quote
  #7  
Old 05-12-2014
Dkfream's Avatar
Dkfream Dkfream is offline
Senior Member
 
Join Date: Apr 2014
Location: co durham
Posts: 520
Default

I'm going to give mine it's first run out tomorrow so hopefully I built it correctly lol, I missed the grubscrews in the driveshafts and built it without them and only realised what they were for after I had finished (typical ) and not going to strip it to fit them unless I need to
__________________
Schumacher K2
Schumacher KC
Hobbywing XR10 Pro V4 - Xerun V10 - Sanwa - Highest HV



www.racing-cars.com
Reply With Quote
  #8  
Old 13-07-2017
ollyspoof ollyspoof is offline
New Member
 
Join Date: Apr 2017
Posts: 2
Default

I'm also having loud transmission issues on my KC -worse at low speeds.I pulled down the transmission,greased the side gears but the noise seems to resonate from the spur/pinion.Checked the mesh is ok.Has anyone else had this issue and found the solution?
Reply With Quote
  #9  
Old 14-07-2017
Allan1875 Allan1875 is offline
Senior Member
 
Join Date: Nov 2010
Location: Scotland
Posts: 578
Default

Quote:
Originally Posted by ollyspoof View Post
I'm also having loud transmission issues on my KC -worse at low speeds.I pulled down the transmission,greased the side gears but the noise seems to resonate from the spur/pinion.Checked the mesh is ok.Has anyone else had this issue and found the solution?
You've probably chose the wrong thread since since this was about a 44.3 but luckily I spotted it!

I haven't noticed anything out of the ordinary. Just make sure all bearings etc are seated correctly, everything is done up properly, correct tension on belts etc.

The grease on the side gears will definitely help.

Make sure your pinion isn't chipped in places, the smallest marks on a pinion can cause horrible noise.
__________________
Ardgay Models
Schumacher
REDS
Mark One Designs
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 08:58 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
oOple.com