Go Back   oOple.com Forums > General > Electrics

Reply
 
Thread Tools Display Modes
  #1  
Old 12-02-2018
Originalgeezer Originalgeezer is offline
New Member
 
Join Date: Jun 2017
Posts: 6
Default Futaba 4GRS Transmitter - Shut Down

Anyone have experience with the Futaba 4GRS transmitter?

Bought new in July

Had issue changing models, then unlinked from one reciever and now has shut down as doesnt switch on ?

Supposed to be racing the weekend so ... any ideas or experience ?

Sad old bugger so have to run sticks before anyone say anything and the KO or Sanwa are just silly money hence picked this model
Reply With Quote
  #2  
Old 12-02-2018
Roscopeco's Avatar
Roscopeco Roscopeco is offline
Member
 
Join Date: Feb 2016
Location: Yorkshire
Posts: 157
Default

I’m not going to help you much at all here but I’ve had mine over a year linked to 5 receivers and it’s never missed a beat . I think you’ve just been mega unlucky

Have you tried contacting futaba ?
__________________

Last edited by Roscopeco; 12-02-2018 at 09:35 PM.
Reply With Quote
  #3  
Old 12-02-2018
Originalgeezer Originalgeezer is offline
New Member
 
Join Date: Jun 2017
Posts: 6
Default

That's the plan but time is the issue was hoping by a miracle someone had an idea or if known issue before I speak to them via my local supplier of the Transmitter.

Don't want to miss the weekend racing!
Reply With Quote
  #4  
Old 13-02-2018
eggysfish eggysfish is offline
New Member
 
Join Date: Oct 2013
Location: Crewe Cheshire
Posts: 8
Send a message via MSN to eggysfish Send a message via Skype™ to eggysfish
Default

You have to wait at least 2 seconds after you have changed the model number before you then turn off then back on.

If done to hasty then it will revert back to the current model.
Also the switch sounds like its had it. Get it open and bypass the switch if your comfy doing that.
Reply With Quote
  #5  
Old 13-02-2018
eggysfish eggysfish is offline
New Member
 
Join Date: Oct 2013
Location: Crewe Cheshire
Posts: 8
Send a message via MSN to eggysfish Send a message via Skype™ to eggysfish
Default

Or best and safest way is check with a multi meter.

Also make sure all battery connections are sound
Reply With Quote
  #6  
Old 14-02-2018
Originalgeezer Originalgeezer is offline
New Member
 
Join Date: Jun 2017
Posts: 6
Default

Good shout on the switch to be fair. Don't want to mess too much with it just yet as should still be covered by warranty.

Hope it is just the switch and quick fix
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 03:02 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
oOple.com