Go Back   oOple.com Forums > General > Electrics

Reply
 
Thread Tools Display Modes
  #1  
Old 14-05-2013
orinoco's Avatar
orinoco orinoco is offline
Member
 
Join Date: Jan 2010
Location: Central Scotland
Posts: 256
Default Anyone using a li-po or li-fe in their DX3S tranny

As per title. I would like to fit one in as i'm used to having a lipo in my old tranny and like hardly ever charging it.
Reply With Quote
  #2  
Old 14-05-2013
lordnikon lordnikon is offline
Senior Member
 
Join Date: Apr 2011
Posts: 470
Default

Yep 6.6v LIFe here. Just removed battery tray, soldered on a connector and job done. The battery is help in on velcro, i added some lead weight into the bottom too as it was alittle light for my liking afterwards - weird i know

Apparently, if you go to a BRCA official event it is not allowed due to being 6.6v rather than 6v from 4 AA's - not a problem for me and i would be surprised if they checked but who knows
Reply With Quote
  #3  
Old 15-05-2013
orinoco's Avatar
orinoco orinoco is offline
Member
 
Join Date: Jan 2010
Location: Central Scotland
Posts: 256
Default

Excellent, cheers for the reply. Thanks.
Reply With Quote
  #4  
Old 16-05-2013
Ferret's Avatar
Ferret Ferret is offline
Member
 
Join Date: Oct 2008
Posts: 94
Default

I'm using a 3.7 Volt Lipo pack (4.2V when fully charged).

Made the pack by soldering 3 1300 mAh cells in parallel (3p configuration) getting a 3.7V 3900 mAh pack.

Transmitter stops working when pack reaches 3.3v so it is safe to use without cutoff (as long as you don't forget to turn off the transmitter when putting it away).
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 03:45 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
oOple.com