Go Back   oOple.com Forums > General > Electrics

Reply
 
Thread Tools Display Modes
  #1  
Old 15-05-2011
Steven Forster's Avatar
Steven Forster Steven Forster is offline
Mad Member
 
Join Date: Apr 2011
Location: Peterlee, County Durham
Posts: 1,765
Send a message via Yahoo to Steven Forster
Question Mamba Max ESC ???

Does anybody use a Mamba Max ESC for racing and/or is it any good for racing ???

Im new to racing and 2wd buggies (B4) so dont know if its down to my bad driving or down to the ESC or a bit of both !!!

With the ESC not being "sensored" ive read that they dont deliver the power very smoothly (and are prone to cogging) which is making me think that this is the main problem for me as the power just seems to be instant and hard to control, even with my ESC punch settings turn all the way down and throttle epa on my radio down to 40-45% its only just controllable (6.5t motor not helping).................

Will a sensored ESC/Motor combo make all the difference and help me out

cheers
Reply With Quote
  #2  
Old 16-05-2011
Ferret's Avatar
Ferret Ferret is offline
Member
 
Join Date: Oct 2008
Posts: 94
Default

I'm using the MM for racing (I own 2). I have been successful with it in 2X4, 4X4, truck and short course, all with Tekin or Castle Creations sensorless motors.

I did try it once with a 7.5T sensored motor and it was not as smooth as with the sensorless motors.

Check that your starting power is set to low, your throttle deadband is small and that your throttle curve is linear.

What gearing are you using?

What motors are other people using?

Based on my experience, the MM with a sensored motor may not be as smooth as a fully sensorless of fully sensored combination, but it should not be undrivable compared to them.

Avner.
Reply With Quote
  #3  
Old 17-05-2011
Steven Forster's Avatar
Steven Forster Steven Forster is offline
Mad Member
 
Join Date: Apr 2011
Location: Peterlee, County Durham
Posts: 1,765
Send a message via Yahoo to Steven Forster
Default

I know my pininon/spur gear ratio is wrong 23/81 running a 6.5t which gives me 9.16 ratio and the motor is recommended for 10.8 ratio but motor never ran hot and only very slghtly cogging whereas when i use the same gear ratio 23/81 with my 9.5t motor giving me 9.16 the motor cogs really badly and the motor gets really hot and the ESC and batteries get warm and the motor recommended ratio is 9.4 does that .24 make all the difference
Reply With Quote
  #4  
Old 17-05-2011
leeleefocus leeleefocus is offline
Member
 
Join Date: Jun 2009
Location: Bath
Posts: 95
Default

Software makes a huge difference on the mamba. I use a Micro Pro in my shark and the software I use is 1.22beta. I find this the best for racing. If you are using any software earlier than this version then it will be a nightmare to race with.
Reply With Quote
  #5  
Old 17-05-2011
Ferret's Avatar
Ferret Ferret is offline
Member
 
Join Date: Oct 2008
Posts: 94
Default

Take the gearing recommendations with a gain of salt, they are only suggested starting points for further experimentation.

23/81 looks to be way over geared for a 6.5T motor, I would even try something like 17/81. The fact that it doesn't run hot is not surprising in a light 2X4 buggy.

To reduce cogging you can raise the starting power parameter but watch the temperatures as it can cause the motor to run a little hotter.

In theory sensorless controllers work better with lower turn motors than with higher turn motors.

The latest software versions have a torque limiting feature. I haven't tried it myself but some people have recommended it.
Reply With Quote
  #6  
Old 17-05-2011
Steven Forster's Avatar
Steven Forster Steven Forster is offline
Mad Member
 
Join Date: Apr 2011
Location: Peterlee, County Durham
Posts: 1,765
Send a message via Yahoo to Steven Forster
Default

Quote:
Originally Posted by leeleefocus View Post
Software makes a huge difference on the mamba. I use a Micro Pro in my shark and the software I use is 1.22beta. I find this the best for racing. If you are using any software earlier than this version then it will be a nightmare to race with.
Think the latest version ive got is 3.29 tried loads of different settings not having much look
Reply With Quote
  #7  
Old 17-05-2011
leeleefocus leeleefocus is offline
Member
 
Join Date: Jun 2009
Location: Bath
Posts: 95
Default

the 3.29 is the castlelink software version but what version of the Mamba software do you have loaded onto the controller.

If you go to the software tab it will tell you the current software and allow you to change back and forth between new and old versions.
Reply With Quote
  #8  
Old 17-05-2011
Steven Forster's Avatar
Steven Forster Steven Forster is offline
Mad Member
 
Join Date: Apr 2011
Location: Peterlee, County Durham
Posts: 1,765
Send a message via Yahoo to Steven Forster
Default

Quote:
Originally Posted by leeleefocus View Post
the 3.29 is the castlelink software version but what version of the Mamba software do you have loaded onto the controller.

If you go to the software tab it will tell you the current software and allow you to change back and forth between new and old versions.
Not to sure now, i tried to update to the lastest castlelink software got some kind of message come up, now my icons have disappeared and cant re-install the software
Reply With Quote
  #9  
Old 17-05-2011
leeleefocus leeleefocus is offline
Member
 
Join Date: Jun 2009
Location: Bath
Posts: 95
Default

I have the 3.27.0 castlelink software but don't need to upgrade because it gives me the mamba software upto version 1.29. I have tried the latest versions of the Mamba software but i still prefer version 1.22 for racing. You can read through all the updates on the castle site and decide if you need those features and then update if you do.

Alot of the updates don't apply or benefit me so i leave it alone until they come out with something worth while. I would like to try the torque control which i believe is on version 1.27 and above but i couldn't get it to recognise my motor. I think it won't recognise my motor because it is a 4 pole instead of the usual 2 pole used in cars.

I found that the throttle was not quite as smooth on version 1.29 as it is on 1.22 which is why i keep that version on the esc.

I had alot of problems getting the castle link software to work also. I think there is information about this on their website.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 08:35 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
oOple.com