Go Back   oOple.com Forums > General > Electrics

Reply
 
Thread Tools Display Modes
  #21  
Old 1 Day Ago
mattr mattr is offline
Mad Member
 
Join Date: Mar 2011
Location: Sweden
Posts: 1,753
Default

TBH, if i get the batteries and charger set up as soon as i get to the pit table, by the time i'm ready to drive they are charged anyway. That's from around 3.8-3.9V/cell with 6000mAh batteries.
Basically start from how they were after i'd finished with them the previous time they were used. Rarely bother with storage charge, unless it's going to be a couple or more weeks between drives. Even then, i do it at home. As it takes ages.
(Spent most of a saturday a few weeks ago putting everything to storage, 20+ batteries, 4 chargers and 2 PSUs going for about 7 hours on and off......)
Reply With Quote
  #22  
Old 11 Hours Ago
mark christopher's Avatar
mark christopher mark christopher is offline
Spends too long on oOple ...
 
Join Date: Jan 2007
Location: haxey, doncaster
Posts: 7,532
Send a message via MSN to mark christopher
Default

i allways store my lipo about 7.8 volts (storage mode on charger) my charge takes around 10 mins to do 2 packs simultaneously, but then my charger was 200+ but it looks after my lipo 100%
to be honest as above, just charge when you get there.
__________________
Dremel - MBModels - Schumacher Racing - Vapextech.co.uk - MRT - RCDisco
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 06:21 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
oOple.com