Go Back   oOple.com Forums > General > The PlayGround

Reply
 
Thread Tools Display Modes
  #1  
Old 03-09-2008
Zipper's Avatar
Zipper Zipper is offline
Senior Member
 
Join Date: Aug 2006
Location: East of England
Posts: 554
Default How to convert Mac pages to Microsoft Word?

Can anyone help? A collegue has an interview today and needs her cv. She has emailed it to me, but has emailed it in Mac Pages format.

As I work on a PC, I am unable to open it.

Is there anyway I can convert it on line or any special way I can get it to open in word?
__________________
- Centro C4.2 -

oOple Trader Feedback
Reply With Quote
  #2  
Old 03-09-2008
terry.sc's Avatar
terry.sc terry.sc is offline
Mad Member
 
Join Date: Nov 2006
Location: Stockport
Posts: 1,279
Default

The only way to get it to open in Word is for her to resend it in Word format. Pages can save it in many formats as well as it's own, including Word.

Get her to open the document in Pages, choose "Save As.." and choose Word doc type.
Alternatively get her to print the document, when the print dialog box opens click on the pdf button and choose "Save as pdf" to create a pdf document of the CV.
__________________
Visit my showroom
Reply With Quote
  #3  
Old 22-04-2009
jim beeson jim beeson is offline
Member
 
Join Date: Apr 2009
Posts: 1
Unhappy Thanks - but ......

I too, have the similar Mac to Word conversion problems, and have tried your suggestions. I found that just saving the Pages document, with "word" placed at the end of the stream did not correct the problem. An error message was given. I suspect it is like calling an elephant a fish - it doesn't work until you get God's approval first. Not that Mac is godlike, but they must have a format where this conversion can happen, but they don't tell you so.
I also tried going into Print (which is a convoluted way of finding a supposed way to convert a Pages document - why not put this in Pages set-up. I find the Mac not very intuitive. Anyway...) I have tried the converting to pdf, and sending that as an attachment - it only works sometimes. Most times, the recipient still cannot open the document.
I have the Mac Leopard OS, so why aren't they out of the ice age? And, when I am typing, the program tries to anticipate what it thinks I want to say and it changes the word on me. I have gone into the "spelling" prompt and shut it off - doing so only works for the next word typed - it will not stay "off'.
I am starting to feel sorry for having gone the Mac route.
Your comments would be appreciated.
Jim
Reply With Quote
  #4  
Old 23-04-2009
Lee's Avatar
Lee Lee is offline
Lee-Mag
 
Join Date: Oct 2006
Location: More north than Northy!!
Posts: 6,943
Default

Do you have MS office for mac?

Does anyone know how to change the spelling to English rather than US on a mac?
__________________



SUPER SEED


I am getting my own oOple blog !!!


Paint by www.Mikovic.com
Reply With Quote
  #5  
Old 23-04-2009
bigred5765's Avatar
bigred5765 bigred5765 is offline
Lion-O - King of the Thundercats
 
Join Date: Mar 2006
Location: chorley
Posts: 8,450
Send a message via MSN to bigred5765 Send a message via Skype™ to bigred5765
Default

if it's the latest version, its review tab then set language, and in mac word open the doc, then click save as, then under the file name at the bottom click file type, and save as ms word doc
__________________
Mattys the driver,my names carl
Reply With Quote
  #6  
Old 23-04-2009
Southwell Southwell is offline
*SuPeRsTaR mEmBeR*
 
Join Date: Nov 2005
Location: Basingstoke
Posts: 4,078
Send a message via MSN to Southwell
Default

Older office is tools-languages.
Reply With Quote
  #7  
Old 24-04-2009
SlowOne SlowOne is offline
Mad Member
 
Join Date: Oct 2007
Posts: 1,322
Default

Quote:
Originally Posted by Lee View Post
Do you have MS office for mac?

Does anyone know how to change the spelling to English rather than US on a mac?
Open MS Word, under the 'Tools' menu select 'Language' and then scroll until you find 'English (UK)'. Select it and close the window. Voila! Uk spell checking and keyboard all set! HTH
Reply With Quote
  #8  
Old 24-04-2009
Lee's Avatar
Lee Lee is offline
Lee-Mag
 
Join Date: Oct 2006
Location: More north than Northy!!
Posts: 6,943
Default

Yes that works for word but it has an auto spell checker for all other text, like oople, it is still in US mode for those though
__________________



SUPER SEED


I am getting my own oOple blog !!!


Paint by www.Mikovic.com
Reply With Quote
  #9  
Old 24-04-2009
Bungleaio's Avatar
Bungleaio Bungleaio is offline
Mad Member
 
Join Date: May 2008
Location: Leicestershire
Posts: 1,006
Default

On the top menu:

Edit

Spelling and grammar

Show spelling and grammar

There's a drop down box where you can choose which language. It's one of the many features I didn't know about before I bought my mac. I'll never go back to having a PC as my main computer now
__________________
Lets Off Road!
Reply With Quote
  #10  
Old 24-04-2009
Lee's Avatar
Lee Lee is offline
Lee-Mag
 
Join Date: Oct 2006
Location: More north than Northy!!
Posts: 6,943
Default

Legend!!

I would have never found that
__________________



SUPER SEED


I am getting my own oOple blog !!!


Paint by www.Mikovic.com
Reply With Quote
  #11  
Old 24-04-2009
Bungleaio's Avatar
Bungleaio Bungleaio is offline
Mad Member
 
Join Date: May 2008
Location: Leicestershire
Posts: 1,006
Default

No worries, I've had my Mac for 6 months now and I'm still finding things out all the time.

I found the other day if you hold ctrl when you minimise windows it slows down the animation, I have no idea why you'd want to do that but it's nice to know you can if you need to.
__________________
Lets Off Road!
Reply With Quote
  #12  
Old 24-04-2009
terry.sc's Avatar
terry.sc terry.sc is offline
Mad Member
 
Join Date: Nov 2006
Location: Stockport
Posts: 1,279
Default

Quote:
Originally Posted by jim beeson View Post
I too, have the similar Mac to Word conversion problems, and have tried your suggestions. I found that just saving the Pages document, with "word" placed at the end of the stream did not correct the problem. An error message was given. I suspect it is like calling an elephant a fish - it doesn't work until you get God's approval first. Not that Mac is godlike, but they must have a format where this conversion can happen, but they don't tell you so.
Just typing a different extension to the end of the document won't change the type of file it is, typing jpg at the end of a text document won't turn it into a picture. You have to save the document in Pages in the word format.
OSX is warning you that you are changing the file extension, which means it can no longer be recognised by the application that created it even though you haven't actually physically changed the file type, just the name. BTW the Macs not that god like, if you don't want the warnings in the Finder choose Preferences in the Finder menu, choose the Advanced option in the top row and untick the "Show warning before changing an extension." Irritating warnings fixed.



I don't have Pages, but even the basic Textedit program can save documents as Word files. When you save the document, using 'Save As' from the File menu, you have the 'File Format' option. Click on this in the list and choose Word format, then Save. You will know it is saved as a Word document as the file extension will be .doc

Quote:
I also tried going into Print (which is a convoluted way of finding a supposed way to convert a Pages document - why not put this in Pages set-up.
It's not an official way of saving pdfs, but the Mac uses pdf technology for screen drawing, so it's a feature built into the system. It means every program can 'print' a document to a pdf file instead of sending it to a printer.
Quote:
I find the Mac not very intuitive.
It tends to depend on what you are used to, things tend to be where you would expect them to be rather than where windows would put them. Having Macs at home and an ancient copy Windows 98 on my work PC, when I had to upgrade to XP I found it's interface an abysmal counterintuitive mess. A bit of time at it and I even got used to that.
Quote:
And, when I am typing, the program tries to anticipate what it thinks I want to say and it changes the word on me. I have gone into the "spelling" prompt and shut it off - doing so only works for the next word typed - it will not stay "off'.
All you are doing is turning off the spelling correction that has just been done, you haven't turned the spelling autocorrect off at all.
Go to the Edit menu in Pages, move to Spelling, and the sub menu will give you the option to turn off the 'Check Spelling As You Type'. If you choose just 'Check Spelling' it will just underline the misspelled words without correcting them. As I don't have Pages I guess that if you go to the Preferences in Pages there should also be an option to turn off the spelling entirely.
__________________
Visit my showroom
Reply With Quote
  #13  
Old 13-10-2011
justmesuccess justmesuccess is offline
Member
 
Join Date: Oct 2011
Posts: 1
Wink

I had the same issue today. I sent a PAGES doc to a friend that uses WORD.

I called my Apple help line (my computer is new so this help is free for me: 1-800-275-2273) and the quick version is as follows:

Open the document in Pages (that you want to convert), Click FILE, then SAVE AS, then check the box SAVE COPY AS (WORD DOCUMENT will highlight), then RENAME DOCUMENT, then check the box HIDE OR UNHIDE EXTENSION, then SAVE! BAM! Your are done. Attach and send the document to a PC user and should be able to view it . . ..

Deb
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:07 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
oOple.com