Go Back   oOple.com Forums > Car Talk > Team Associated

Reply
 
Thread Tools Display Modes
  #1  
Old 27-02-2007
loose's Avatar
loose loose is offline
Member
 
Join Date: Nov 2006
Posts: 209
Default Set up help needed.

Hi, I've got a B4 which I run indoor, usually at York and soon at Batley. Being pretty new to racing I'm still coming to terms with setting it up right. I've found it handles much better when set up pretty soft, especially the rear, but the problem is the jumps. The motor cover isn't hard enough to totally protect the motor so on the jumps it copping for some of the impact. Its fine usually but I've had the occasional problem with the motor either dislodging slightly so the pinion doesn't mesh right, or even lost a motor screw altogether.

Should I just set up harder, or are there stiffer motor covers available? I notice pretty much everyone grounds over the jumps, does anyone have similar problems.

Basic question I know, but any tips appreciated.

Cheers.
Reply With Quote
  #2  
Old 27-02-2007
Arn0's Avatar
Arn0 Arn0 is offline
Member
 
Join Date: Mar 2006
Location: Planet Earth
Posts: 298
Default

Hi,

I won't give you all details regarding car's setup, I'd prefer giving you some papers to read, hope that 'snot an issue:

The two first links are almost the same, the first one is from 1994 (not sure) and dedicted to Off-Road only, the second one is from 2005 for both Off/On Road

The links takling about handling are advanced explanations of the firsts documents. I suggest to start with one of this handbooks.

Hope that help
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:15 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
oOple.com