Go Back   oOple.com Forums > Car Talk > LRP

Reply
 
Thread Tools Display Modes
  #1  
Old 19-10-2011
kartstuffer's Avatar
kartstuffer kartstuffer is offline
Senior Member
 
Join Date: Jun 2010
Location: Dublin
Posts: 473
Default Sphere problem

Hi all
I have a Sphere speedo that i cant program ,It will program to the radio set up,end points etc, but when i try to go into program mode nothing happens (wont access program mode).
It seems to go into factory reset mode allright by turning on with the button held down, but i have no way of confirming this.
anyone got any ideas.
Thanks in advance.
Reply With Quote
  #2  
Old 20-10-2011
Legacy555 Legacy555 is offline
Mad Member
 
Join Date: Sep 2009
Location: Dublin, Ireland
Posts: 1,533
Default

Quote:
Originally Posted by kartstuffer View Post
Hi all
I have a Sphere speedo that i cant program ,It will program to the radio set up,end points etc, but when i try to go into program mode nothing happens (wont access program mode).
It seems to go into factory reset mode allright by turning on with the button held down, but i have no way of confirming this.
anyone got any ideas.
Thanks in advance.
Bring it out to the Naul on Saturday and I'll take a look. Sphere's a bulletproof and are still a great speedo. Hopefully I can sort it for you
Will
__________________
www.facebook.com/racewayone
RACEWAYONE :: LMR :: MIBOSPORT :: RC CONCEPT :: SMD
Trader Feedback: http://oople.com/forums/showthread.php?t=81070
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 05:26 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
oOple.com