Go Back   oOple.com Forums > General > Electrics

Reply
 
Thread Tools Display Modes
  #1  
Old 5 Days Ago
Ashlandchris's Avatar
Ashlandchris Ashlandchris is offline
Mad Member
 
Join Date: Mar 2014
Location: Mirfield
Posts: 1,190
Default Sanwa MT4 not “transmitting”

Hi all.
Odd thing happened today. All was working well then suddenly my transmitter seems to have stopped transmitting. Powers fine, battery charged etc (eg obvious things checked) but car is as though not connected.
I have 5 models set up so popped a battery in spare car and tried another. Nothing
I tried rebinding. Nothing
I reset the model on the TX. Nothing
I tried to bind to an empty channel. Nothing
When Tx turned on I can see the screen reaction to turning the wheel or throttle, but Rx not receiving anything.
I noticed the “signal” indicator on screen is not there (I compared it to my daughters MT4 and saw that had the antenna signal thing (like an old Nokia phone))
Any suggestions? Is it kaput?
__________________
I've got Araldite and a Swiss Army Knife - what more do I need?


Yokomo YZ-2

No 4WD because nothing lives up to my original Optima. Until now maybe?...
Reply With Quote
  #2  
Old 3 Days Ago
Yorkiebar Yorkiebar is offline
Member
 
Join Date: Mar 2018
Posts: 253
Default

There was a load of the Exzes stick sets that had range issues / no signal, from my hazy memory I think it was the output board? Possibly the same issue.

There's a chap on here called Pugs used to do electronics repairs, not sure if he still is.
__________________
Back from 30 year retirement finding use for my thumbs again, slowly getting faster!
Reply With Quote
  #3  
Old 3 Days Ago
Ashlandchris's Avatar
Ashlandchris Ashlandchris is offline
Mad Member
 
Join Date: Mar 2014
Location: Mirfield
Posts: 1,190
Default

Quote:
Originally Posted by Yorkiebar View Post
There was a load of the Exzes stick sets that had range issues / no signal, from my hazy memory I think it was the output board? Possibly the same issue.

There's a chap on here called Pugs used to do electronics repairs, not sure if he still is.
Cheers
__________________
I've got Araldite and a Swiss Army Knife - what more do I need?


Yokomo YZ-2

No 4WD because nothing lives up to my original Optima. Until now maybe?...
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 09:24 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
oOple.com