Go Back   oOple.com Forums > Car Talk > LRP

Reply
 
Thread Tools Display Modes
  #1  
Old 29-12-2017
Malyxyx Malyxyx is offline
Member
 
Join Date: Jan 2015
Location: Dubin, Ireland
Posts: 63
Default Lrp flow x/ Nosram hd problem

Hey
I was wondering if anyone here has same problem as me with flow x,
Itís really annoying when I change between models b6 ( old flow no problems at all) to b64 with new flow x and throttle wonít work ( blue light stays on ) till I move pinion ( blue light starts to blink ) ether way and than suddenly flow x awakes and itís ready to work.
__________________
AE B6.1
AE B6
AE B64
Tamiya TB01 Corvette

Last edited by Malyxyx; 29-12-2017 at 12:31 PM.
Reply With Quote
  #2  
Old 31-03-2018
Welshy40's Avatar
Welshy40 Welshy40 is offline
Spends too long on oOple ...
 
Join Date: Sep 2006
Location: Surrey
Posts: 4,636
Default

Quote:
Originally Posted by Malyxyx View Post
Hey
I was wondering if anyone here has same problem as me with flow x,
Itís really annoying when I change between models b6 ( old flow no problems at all) to b64 with new flow x and throttle wonít work ( blue light stays on ) till I move pinion ( blue light starts to blink ) ether way and than suddenly flow x awakes and itís ready to work.
Just had a similar issue with my hpi flux pro, motor and capacitor were both problematic, so replaced both and works fine
__________________
www.kamtec.co.uk
www.fibre-lyte.co.uk
answer-rc.com/uk/en/
Sworkz UK team driver
Designer of the Lazer ZX/ZXR carbon fibre tub chassis
Designer of the Lazer ZXRS

Team Fabiix Batteries (Yuasa), always in front when using sanyo scrcs.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 08:38 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
oOple.com